KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q190813: XADM: Information Store Fails to Start

Article: Q190813
Product(s): Microsoft Exchange
Version(s): WINDOWS:5.5
Operating System(s): 
Keyword(s): 
Last Modified: 16-APR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, version 5.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

The information store does not start and the following Event IDs are logged in
the application Log:

  EventID 145
  SOURCE: ESE97
  TYPE: ERROR
  CATEGORY: GENERAL
  MSExchangeIS ((291) ) The database engine could not access the file
  called C:\exchsrvr\MDBDATA\edb.log.

  Event ID 1120
  SOURCE: MSEXCHANGEIS
  TYPE: ERROR
  CATEGORY: GENERAL
  Error 0xfffffbf8 initializing the Microsoft Exchange Server Information
  Store database.

  Event ID 5000
  SOURCE: MSEXCHANGEIS
  TYPE: ERROR
  CATEGORY: GENERAL
  Unable to initialize the Microsoft Exchange Information Store service.
  Error 0xfffffbf8.

CAUSE
=====

The Microsoft Exchange Server computer was not shut down gracefully and/or the
operating system experienced a device error that forced the computer to hang.

WORKAROUND
==========

Restore from backup.

======================================================================
Keywords          :  
Technology        : kbExchangeSearch kbExchange550 kbZNotKeyword2
Version           : WINDOWS:5.5
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.