KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q186857: Encarta: Error Message When You Attempt to View Collage

Article: Q186857
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbenv kberrmsg kbtool kbimukbfaq
Last Modified: 28-MAR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta 98 Encyclopedia for Windows 
- Microsoft Encarta Encyclopedia 99 
- Microsoft Encarta Reference Suite 99 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to view a collage in Microsoft Encarta Encyclopedia, the
collage may not be played. In addition, you may receive one of the following
error messages:

Encarta Encyclopedia 99
-----------------------

  Please restart Windows and run Encarta Setup again. Encarta will now exit.

  Problem finding or loading files. Please close other programs and try again.
  If problem persists, run Encarta Setup again. Encarta will now exit.

Encarta 98 Encyclopedia
-----------------------

  Problem finding or loading files. Please close other programs and try again.
  If problem persists, run Encarta Setup again. Encarta will now exit.

CAUSE
=====

This behavior can occur if the audio or video compression codecs in Windows 95
are missing or damaged.

RESOLUTION
==========

To resolve this issue, follow these steps to remove and reinstall the audio and
video compression codecs in Windows 95:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Add/Remove Programs.

3. On the Windows Setup tab, click Multimedia, and then click Details.

4. Click to clear the Audio Compression check box.

5. Click to clear the Video Compression check box.

6. Click OK, and then click Apply.

7. Click Multimedia, and then click Details.

8. Click to select the Audio Compression check box.

9. Click to select the Video Compression check box.

10. Click OK, and then click OK again.

11. Close Control Panel.

If this issue continues to occur, please see the following articles in the
Microsoft Knowledge Base:

  Q141801 Troubleshooting Audio Codecs in Windows 95

  Q142946 Troubleshooting Video Codecs in Windows 95

Additional query words: multi multi-media media mm sound collages

======================================================================
Keywords          : kbenv kberrmsg kbtool kbimu kbfaq
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1999 kbEncartaEnCyc1998 kbEncartaReference99
Version           : WINDOWS:
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.