KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q185130: Outwars: Sounds Are Distorted When You Play Game

Article: Q185130
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kbsound kbimu msgame outwars
Last Modified: 26-MAY-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Outwars, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you play Microsoft Outwars, the music and sound effects in the game may
sound distorted or the speakers or headphones may crackle and pop.

CAUSE
=====

This behavior can occur if Outwars transmits sound to the speakers or headphones
at a higher volume level or higher bass level than the speakers or headphones
are designed to play.

RESOLUTION
==========

To resolve this issue, follow these steps:

1. If you use amplified speakers or headphones, verify that they are connected
  to the Line Out jack on the sound card. If you use non-amplified speakers or
  headphones, verify that they are connected to the Speaker Out jack on the
  sound card.

2. Start Outwars. If the issue continues to occur, proceed to the next step.

3. On the Outwars startup screen, click Options.

4. Click Sound.

5. In the Sound Options screen, click the left Bass arrow to reduce the bass
  level in the game.

  NOTE: The Bass and Treble controls in Outwars do not affect audio output if
  your sound card does not support bass and treble adjustments.

6. If the issue continues to occur, click the left Master Volume arrow to reduce
  the volume level in the game.

7. Click OK, and then click Back.

Additional query words: 1.00 msgame outwar out wars poor quality scratchy

======================================================================
Keywords          : kbsound kbimu msgame outwars 
Technology        : kbGamesSearch kbOutwarsSearch kbOutwars kbZNotKeyword3
Version           : WINDOWS:1.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.