KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q183878: CART: Screen Flashes Above the Horizon in 3D Mode

Article: Q183878
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kbdisplay kbenv kbimukbfaq
Last Modified: 01-MAY-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft CART Precision Racing, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you play CART Precision Racing in 3D mode, the screen may flash above the
horizon line.

CAUSE
=====

This behavior can occur if your display adapter is not compatible with CART
Precision Racing.

RESOLUTION
==========

To work around this issue, disable the textured sky graphic option. To do so,
follow these steps:

1. Start CART Precision Racing.

2. Click Options, and then click Graphics.

3. Under Graphics Details, click Textured Sky to disable it.

4. Click OK, and then test to see if the flashing problem is resolved.

If the issue continues to occur, try reducing your Graphics Hardware
Acceleration. To do so, follow these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click System.

3. On the Performance tab, click Graphics.

4. Move the Hardware Acceleration slider until it is one notch to the right of
  None (the Basic acceleration setting).

5. Click OK, and then click Close.

6. When you are prompted to restart the computer, click Yes.

If the flashing problem persists, you may need to update your display driver.
Contact your hardware manufacturer for information about how to obtain updated
display drivers.


Additional query words: 1.00 flashes strobe display gfx indy car race

======================================================================
Keywords          : kbdisplay kbenv kbimu kbfaq
Technology        : kbHomeMMsearch kbGamesSearch kbCARTRacingSearch kbCARTRacing
Version           : WINDOWS:1.0
Issue type        : kbhowto

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.