KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q183416: WD97: Envelope Prints Blank After Upgrading to SR-1

Article: Q183416
Product(s): Word 97 for Windows
Version(s): Service Release 1 (SR-1)
Operating System(s): 
Keyword(s): kbprint kbenvelope word97
Last Modified: 07-SEP-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Word 97 for Windows, version Service Release 1 (SR-1) 
-------------------------------------------------------------------------------


SYMPTOMS
========

When you print an envelope to a Hewlett-Packard (HP) DeskJet, series 870 CSE or
970 CXI, using Microsoft Word 97 for Windows, Service Release 1 (SR- 1), the
first envelope printed is blank. Subsequent envelopes are printed as expected.

CAUSE
=====

There is a problem with the Clockwise Rotation Printing option in Word.

WORKAROUND
==========

To print the first envelope correctly, turn on Clockwise Rotation. To do this,
follow these steps:

1. On the Tools menu, click Envelopes And Labels, and click the Envelopes tab.

2. Click Options, and then click the Printing Options tab.

3. Click to select the Clockwise Rotation check box.

4. Click OK.

5. When placing the envelope into the printer, turn the envelope so that the
  flap is on the left side.

6. Click Print.

This procedure forces you to ignore the setting specified on the printer.

STATUS
======

Microsoft has confirmed this to be a problem in Word 97 for Windows, (SR-1).

MORE INFORMATION
================

For additional information about printing to a Hewlett-Packard printer, please
see the following articles in the Microsoft Knowledge Base:

  Q155959 WD97: Envelope Feed Method Displayed Incorrectly (HP DeskJet)

  Q145261 WD: Can't Print Multiple Copies from Word

Additional query words:

======================================================================
Keywords          : kbprint kbenvelope word97 
Technology        : kbWordSearch kbWord97 kbWord97Search kbZNotKeyword2 kbWord97SR1
Version           : :Service Release 1 (SR-1)
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.