KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q182976: Remote Access Server Service Does Not Start Automatically

Article: Q182976
Product(s): Microsoft Windows NT
Version(s): WINNT:4.0
Operating System(s): 
Keyword(s): kbenv
Last Modified: 09-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you configure Remote Access Service (RAS) to receive calls by enabling the
Receive Calls option in Network properties, the RAS Server service may not start
automatically. When you view the server status in the Remote Access Admin tool,
"Remote Access Services is not started on the selected server" may be displayed.

CAUSE
=====

This behavior occurs because the RAS Server service does not start automatically
when you configure RAS to receive calls.

RESOLUTION
==========

To configure the RAS Server service to start automatically when you log on to
Windows NT, follow these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Services.

3. In the list of services, click Remote Access Server, and then click Startup.

4. Click Automatic, click OK, and then click Close.

STATUS
======

This behavior is by design.

MORE INFORMATION
================

To manually start the RAS Server service, click Start Remote Access Service on
the Server menu in the Remote Access Admin tool.

NOTE: This does not set the RAS Server service to start automatically when you
log on to Windows NT.

RAS is a Telephony application programming interface (TAPI)-aware program. When
you configure the RAS Server service to start automatically, all incoming calls
are routed to the RAS service. This prevents other modem programs from detecting
incoming calls.

======================================================================
Keywords          : kbenv 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search
Version           : WINNT:4.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.