KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q180399: Missing Outlook 97 CD Key on BackOffice Server 4.0 CD-ROM

Article: Q180399
Product(s): Windows for Workgroups and Windows NT Networking Issues
Version(s): WINDOWS:97; winnt:4.0
Operating System(s): 
Keyword(s): kberrmsg kbinterop
Last Modified: 27-OCT-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft BackOffice Server 4.0 
- Microsoft Outlook 97 
-------------------------------------------------------------------------------

SYMPTOMS
========

During the installation process of the Outlook 97 client included with
BackOffice Server 4.0, you are prompted for a CD key. If you type the CD key
information provided on the BackOffice Server CD-ROM jewel case, you receive the
following error message:

  This is an invalid CD Key value. Check the identification number from your CD
  sticker.

CAUSE
=====

The Outlook 97 Client Software CD contained within the BackOffice Server 4.0
Retail and Not for Resale (NFR) CD set requires a separate CD key than the one
provided on the BackOffice Server 4.0 CD-ROM jewel case. BackOffice Server 4.0
Retail and NFR do not contain the CD key for the Outlook 97 client.


RESOLUTION
==========

BackOffice Server 4.0 NFR
-------------------------

To work around this problem, use the CD key from the Microsoft Office 97 NFR
product that is contained in your Direct Access Action Pack (DAAP).

Retail Version of BackOffice Server 4.0
---------------------------------------

To work around this problem, a Microsoft Customer Service Representative will
issue you a new 11-digit CD key, which will let you complete the Outlook 97
client installation.

For the full retail product (FPP) customers, Microsoft will remove the Outlook 97
CD from the Microsoft BackOffice Server 4.0 CD set and re- release CD number 1
of the BackOffice Server 4.0 CD set to remove the reference to low encryption.
The high-encryption version of the Outlook 8.03 client will be added as a
separate CD to the BackOffice Server 4.0 bill of materials for all FPP server
software SKUs. It will come in a sleeve with its own CD key.



STATUS
======

Microsoft has confirmed this to be a problem in some packages of Microsoft
BackOffice Server version 4.0.


MORE INFORMATION
================



Additional query words:

======================================================================
Keywords          : kberrmsg kbinterop 
Technology        : kbOutlookSearch kbAudDeveloper kbBackOfficeSearch kbOutlook97Search kbZNotKeyword3 kbBackOfficeServ400
Version           : WINDOWS:97; winnt:4.0
Issue type        : kbprb
Solution Type     : kbfix

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.