Q179622: Err Msg: Encarta Was Not Able to Integrate Any New Updates
Article: Q179622
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s):
Keyword(s): kberrmsg kbimukbfaq
Last Modified: 07-MAY-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Encarta 98 Encyclopedia for Windows
- Microsoft Encarta Encyclopedia 99
- Microsoft Encarta Reference Suite 99
-------------------------------------------------------------------------------
SYMPTOMS
========
When you double-click an Encarta Monthly Update file, you may receive the
following error message:
Encarta was not able to integrate any new updates.
CAUSE
=====
This behavior can occur if you download the Monthly Update file, and then save
the update file to any folder other than the default folder for update files.
RESOLUTION
==========
To resolve this behavior, move the Monthly Update file to the default folder for
update files.
The location of the default folder for update files in Encarta 98 is:
Program Files\Microsoft Reference\Encarta Encyclopedia\Update98
The location of the default folder for update files in Encarta 99 is:
Program Files\Microsoft Reference\Encarta Encyclopedia\Update99
To integrate the Monthly Update file contents into Encarta, double-click the
update file after you move it to the appropriate default folder.
MORE INFORMATION
================
For information about how to move a file in Windows, see the "Moving a File or
Folder" Help topic in Microsoft Windows 95 or the "Moving Files, Folders" Help
topic in Microsoft Windows 98.
To view this topic, click Start, click Help, click the Index tab, type "moving"
(without the quotation marks), click the "Files or Folders" or "Moving Files,
Folders" Help topic, and then click Display.
Additional query words: multi multi-media media mm merge add incorporate
======================================================================
Keywords : kberrmsg kbimu kbfaq
Technology : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1999 kbEncartaEnCyc1998 kbEncartaReference99
Version : WINDOWS:
Issue type : kbinfo
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.