Q175914: Computer Hangs When You Start V-Chat on The Microsoft Network
Article: Q175914
Product(s): The Microsoft Network
Version(s): WINDOWS:1.3,2.0,2.5,95
Operating System(s):
Keyword(s): kb3rdparty kbdisplay kbmsn
Last Modified: 16-JUN-2001
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The information in this article applies to:
- the operating system: Microsoft Windows 95
- The Microsoft Network versions 1.3, 2.0, 2.5
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SYMPTOMS
========
When you attempt to start V-Chat on MSN, The Microsoft Network, V-Chat or your
computer may stop responding (hang).
CAUSE
=====
You may be using an outdated or incompatible ATI Mach64 display driver.
RESOLUTION
==========
To resolve this problem, download and install version 2.08 of the ATI Mach64
display driver. You can obtain this updated display driver from the ATI site on
the World Wide Web.
MORE INFORMATION
================
To determine which display adapter you are using, use the following steps:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Display.
3. Click the Settings tab.
4. Click Change Display Type.
The display adapter you are using is shown under Adapter Type.
Some ATI display adapters that use Mach64 display drivers are:
- ATI Graphics Pro Turbo
- ATI Graphics Pro Turbo (PCI)
- ATI Graphics XPression
- ATI WinBoost
- ATI WinTurbo
The third-party products discussed in this article are manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
Additional query words: msnet msnetwork microsoft-net m.s.n.
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Keywords : kb3rdparty kbdisplay kbmsn
Technology : kbOSWin95 kbOSWinSearch kbMSNSearch kbMSN200 kbMSN130 kbMSN250
Version : WINDOWS:1.3,2.0,2.5,95
Issue type : kbprb
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