Q175712: Starting America Online Disconnects The Microsoft Network
Article: Q175712
Product(s): The Microsoft Network
Version(s): WINDOWS:2.51,4.0
Operating System(s):
Keyword(s): kbenv kbmsn
Last Modified: 05-JAN-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- The Microsoft Network version 2.51
- Microsoft Internet Explorer version 4.0 for Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
When you start America Online (AOL) 3.0, you may be disconnected from MSN, The
Microsoft Network.
CAUSE
=====
This problem can occur for any of the following reasons:
- MSN is configured to be used with all Dial-Up Networking Internet access.
- AOL is not configured to use Transport Control Protocol/Internet Protocol
(TCP/IP).
RESOLUTION
==========
To resolve this problem, use the following steps:
1. Right-click the The Microsoft Network icon on the desktop, and then click
Connection Settings.
2. On the Options tab, click the "Use this service for all dial-up Internet
access" check box to clear it, and then click OK.
3. Contact America Online to configure TCP/IP as your network protocol.
For information about how to contact America Online, see the following article in
the Microsoft Knowledge Base:
Q65416 Hardware and Software Third-Party Vendor Contact List, A-K
STATUS
======
Microsoft has confirmed this to be a problem in Microsoft Internet Explorer 4.0.
MORE INFORMATION
================
The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.
The third-party product discussed in this article is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise, regarding
this product's performance or reliability.
Additional query words: 4.00
======================================================================
Keywords : kbenv kbmsn
Technology : kbIEsearch kbMSNSearch kbIE95Search kbZNotKeyword3 kbIE400Win95 kbMSN251
Version : WINDOWS:2.51,4.0
Issue type : kbprb
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.