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Q175709: Internet Explorer and Outlook Express Do Not Connect to Internet

Article: Q175709
Product(s): The Microsoft Network
Version(s): WINDOWS:2.5,4.0,95
Operating System(s): 
Keyword(s): kbenv kbmsn
Last Modified: 14-JUN-2001

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The information in this article applies to:

- The Microsoft Network version 2.5 
- Microsoft Internet Explorer version 4.0 for Windows 95 
- Microsoft Outlook Express version 4.0 for Windows 95 
- the operating system: Microsoft Windows 95 
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SYMPTOMS
========

When you double-click either the Internet Explorer or Outlook Express icon on
the desktop, the Internet Connection wizard may not start.

CAUSE
=====

This behavior can occur if MSN, The Microsoft Network, is not configured to use
Dial-Up Networking.

RESOLUTION
==========

To resolve this issue, configure MSN to use Dial-Up Networking. To do so, use
the following steps:

1. Double-click the The Microsoft Network icon on the desktop.

2. Click Dial Using MSN.

3. On the MSN Sign-In screen, click Settings.

4. Next to the Phone Number box, click Phone Book.

5. Click the appropriate entries in the Country, State Or Region, and Access
  Numbers boxes, and then click OK.

6. Repeat steps 4-5, but click Phone Book next to the Backup Number box in step
  4.

7. Click Cancel.

8. Right-click the Internet Explorer icon on the desktop, and then click
  Properties.

9. On the Connection tab, click "Connect to the Internet using a modem."

10. Click Settings.

11. In the "Use the following Dial-Up Networking connection" box, click MSN.

12. Click OK, and then click OK.

Additional query words: 4.0 msnet msnetwork microsoft-net m.s.n. outexw95 dun

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Keywords          : kbenv kbmsn 
Technology        : kbIEsearch kbWin95search kbMSNSearch kbOutlookExpressSearch kbIE95Search kbZNotKeyword3 kbOutlookExpress95Search kbWin95 kbIE400Win95 kbOutlookExpress400Win95 kbMSN250
Version           : WINDOWS:2.5,4.0,95
Issue type        : kbprb

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