KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q175152: FS98: Program Stops Responding in Introductory 737-400 Lesson

Article: Q175152
Product(s): Microsoft Home Games
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbsound kbusage
Last Modified: 07-MAY-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Flight Simulator 98 
-------------------------------------------------------------------------------

SYMPTOMS
========

The Introductory Flight, Boeing 737-400, stops responding during the beginning
portion of the lesson. You are able to take off and make the first turn, but
during the second turn, moving toward 010 degrees, your computer stops
responding.

If you wait for 10-20 minutes you receive the following error message:

  This machine has run out of available memory. Flight Simulator will now exit.

CAUSE
=====

This is a problem with the Boeing 737-400 flight lesson.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Flight Simulator 98.

MORE INFORMATION
================

To work around this problem, disable sound when the instructor says to turn to
010 degrees. Turn the sound back on when you have reached the 010 degree
heading.

To turn the sound on and off, follow these steps:

1. Press the Q key on the keyboard to turn off the sound just after you hear the
  command to turn to 010 degrees.

2. Continue the turn keeping your altitude at 4000ft with a 30-degree bank to
  the right.

3. After reaching 010 degrees you can press the Q key again to turn the sound
  back on.

At this point you will be able to hear the commands from the instructor and
finish the lesson.

Additional query words: Lesson hang froze freeze lock-up failed error fs98 lessons problem

======================================================================
Keywords          : kbsound kbusage 
Technology        : kbGamesSearch kbFlightSimSearch kbFlightSim98 kbSimSearch
Version           : WINDOWS:
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.