Q174659: Start Button, Taskbar, and Desktop Icons Missing After Logon
Article: Q174659
Product(s): Microsoft Windows NT
Version(s): 4.0
Operating System(s):
Keyword(s): kbenv kbui
Last Modified: 30-AUG-2001
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The information in this article applies to:
- Microsoft Windows NT Server version 4.0
- Microsoft Windows NT Workstation version 4.0
- Microsoft Internet Explorer version 4.0 for Windows NT 4.0
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SYMPTOMS
========
After you log on to Windows NT, the Start button, taskbar, and desktop icons may
not be displayed. The only visible object on the screen may be the mouse
pointer.
CAUSE
=====
This behavior can occur if you restore the System and Software registry keys
from an Emergency Repair Disk (ERD) that was created before you installed
Internet Explorer 4.0 with the Windows Desktop Update component.
RESOLUTION
==========
MORE INFORMATION
================
For more information about uninstalling Internet Explorer and Windows NT, see
the following articles in the Microsoft Knowledge Base:
ARTICLE-ID : Q165695
TITLE : How to Add or Remove Windows Desktop Update
ARTICLE-ID : Q174265
TITLE : How to Uninstall Internet Explorer 4.0
ARTICLE-ID : Q171411
TITLE : Cannot Log In After Uninstalling Internet Explorer 4.0
ARTICLE-ID : Q172919
TITLE : Uninstall Internet Explorer 4.0 Option Is Missing
ARTICLE-ID : Q164538
TITLE : Using Older Registry or Repair Disk with Internet Explorer 4.0
ARTICLE-ID : Q167185
TITLE : Problems after Restoring Older Registry or ERD
Additional query words: msient blank
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Keywords : kbenv kbui
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbIEsearch kbZNotKeyword2 kbIENT400Search kbZNotKeyword3 kbIE400WinNT400
Version : :4.0
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