Q173972: Return of Arcade: Joystick is not Responding
Article: Q173972
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kbenv kberrmsg kbsound
Last Modified: 08-NOV-2001
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The information in this article applies to:
- Microsoft Return of Arcade for Windows, version 1.0
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SYMPTOMS
========
When you start playing a Return of Arcade game, the joystick does not function
properly. When you attempt to calibrate the joystick you receive the following
error message.
The joystick is not responding. Either the joystick is unplugged or there is
no joystick driver installed. Please correct your settings and try again.
Testing the joystick in the Joystick control panel shows it is working properly.
Additionally, the Sound item under the Options menu in Return of the Arcade may
be unavailable (shaded).
CAUSE
=====
The sound card may be disabled or not functioning correctly. Return of Arcade
requires that the sound card be enabled and working for the joystick to
function.
RESOLUTION
==========
To ensure the sound card is functioning properly, contact the manufacturer of
the card or downloaded and install the latest sound card drivers from the
manufacturer's web site.
Additionally, if the joystick is a Microsoft SideWinder gaming device, you can
install the latest drivers, to ensure that it is working correctly.
The SideWinder drivers are available at:
http://www.microsoft.com/sidewinder
STATUS
======
Microsoft has confirmed this to be a problem in Microsoft Return of Arcade for
Windows, version 1.0.
Additional query words: 1.00 msgame
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Keywords : kbenv kberrmsg kbsound
Technology : kbGamesSearch kbArcadeRet kbZNotKeyword kbArcadeSearch kbZNotKeyword3
Version : WINDOWS:1.0
Issue type : kbbug
Solution Type : kbpending
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