Q173808: XADM: Cannot Log On If Mailbox Name Appears Anonymously
Article: Q173808
Product(s): Microsoft Exchange
Version(s): winnt:5.5
Operating System(s):
Keyword(s): kbusage
Last Modified: 19-DEC-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Exchange Server, version 5.5
-------------------------------------------------------------------------------
SYMPTOMS
========
Administrators of Microsoft Exchange version 5.5 will find when they grant
anonymous access to a mailbox with a specific account name and then revoke that
same access, users will still not be able to log on to the specified mailbox.
CAUSE
=====
This behavior is by design. The configuration is indicating that you should use
account X as the anonymous account. Anonymous access for account X has been
denied. The error received reflects this.
WORKAROUND
==========
The workaround is to specify another name for the anonymous account.
Additional query words:
======================================================================
Keywords : kbusage
Technology : kbExchangeSearch kbExchange550 kbZNotKeyword2
Version : winnt:5.5
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.