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Q173752: WinNT ERR: Access Denied with User Manager

Article: Q173752
Product(s): Microsoft Windows NT
Version(s): WinNT:4.0
Operating System(s): 
Keyword(s): 
Last Modified: 10-AUG-2001

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The information in this article applies to:

- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows NT Server version 4.0 
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SYMPTOMS
========

When an account operator tries to use User Manager for Domains from a computer
other than the primary domain controller (PDC), they receive Access Denied error
messages. Regular users will also receive this error when they try to start User
Manager for Domains to view the list of accounts.

CAUSE
=====

This problem occurs when the following subkey is missing from the registry on
the PDC:

HKLM\System\CurrentControlSet\Control\SecurePipeServer
\Winreg\AllowedPaths

NOTE: The above registry key is one path; it has been wrapped for readability.

RESOLUTION
==========

If the AllowedPaths key is missing, you will experience the above error and be
unable to administer the user accounts from any computer other than the PDC.

The specific information required to restore this key is located in the
MACHINE:Reg_Multi_SZ value in the following subkey:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control
\ProductOptions\AllowedPaths

NOTE: The above registry key is one path; it has been wrapped for readability.

Also, even though you will receive an Access Denied error message, this will not
generate a failure if you have enabled Security Auditing, unless you are
specifically auditing the registry. This is because the Account Operator has not
been granted access to the OBJECT that you have chosen to audit.

This value and the key are generated by default when Windows NT is installed.

Additional query words: access denied winreg
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Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : WinNT:4.0
Hardware          : x86
Issue type        : kbprb

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