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Q173514: Blank Gray Screen Appears When Starting MSN Program Viewer

Article: Q173514
Product(s): The Microsoft Network
Version(s): WINDOWS:2.5 (OEM Release),3.02,95
Operating System(s): 
Keyword(s): kbinterop kbmsn
Last Modified: 14-JUN-2001

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The information in this article applies to:

- The Microsoft Network version 2.5 (OEM Release) 
- Microsoft Internet Explorer version 3.02 for Windows 95 
- the operating system: Microsoft Windows 95 
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SYMPTOMS
========

When you connect to MSN, The Microsoft Network, you may see a blank gray screen
when you start MSN Program Viewer or Internet Explorer.

CAUSE
=====

Some components of Microsoft Internet Explorer may be damaged or missing.

RESOLUTION
==========

Remove Internet Explorer, and then reinstall MSN. To do so, follow these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Add/Remove Programs.

3. On the Install/Uninstall tab, click Internet Explorer 3.02, and then click
  Add/Remove.

4. When you are prompted to restart the computer, click Yes.

5. Reinstall MSN. To do so, insert the MSN 2.5 CD-ROM into the CD-ROM drive. If
  the MSN Setup program does not start automatically, use the following steps:
  a. Click Start, point to Find, and then click Files Or Folders.

  b. In the Named box, type "msnstart.exe" (without quotation marks).

  c. In the Look In box, click the CD-ROM drive.

  d. Click Find Now.

  e. Double-click the Msnstart.exe file in the list of found files.

6. Follow the instructions on the screen. When you are prompted to restart the
  computer, click Yes.

Additional query words: 2.50 msnet msnetwork microsoft-net m.s.n.

======================================================================
Keywords          : kbinterop kbmsn 
Technology        : kbIEsearch kbWin95search kbMSNSearch kbIE95Search kbZNotKeyword3 kbWin95 kbIE302Win95 kbMSN250OEM
Version           : WINDOWS:2.5 (OEM Release),3.02,95
Issue type        : kbprb

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