Q171975: Mac Bookshelf 98: Err Msg: Cannot Open Articles or Books File
Article: Q171975
Product(s): Microsoft Home Multimedia Titles
Version(s): MACINTOSH:
Operating System(s):
Keyword(s): kberrmsg kbhw kbmm kbHardwarekbfaq
Last Modified: 25-JUL-2001
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The information in this article applies to:
- Microsoft Bookshelf 98 for Macintosh
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SYMPTOMS
========
When you attempt to view an article in Bookshelf 98, you may notice a long pause
as the CD-ROM drive makes strange noises, and you may receive one of the
following error messages:
- Cannot open articles file.
- Cannot open books file.
CAUSE
=====
This behavior can occur if your CD-ROM drive has problems reading the Bookshelf
CD-ROM.
RESOLUTION
==========
To resolve this issue, make sure your CD-ROM drive is able to access all of the
files on the Bookshelf CD-ROM. To do this, follow these steps:
1. Examine the silver side of the Bookshelf CD. If you see any noticeable
scratches, the compact disc may be damaged.
If you think you have a damaged compact disc, you can exchange it. If your
local retailer will not exchange the damaged CD-ROM, contact Microsoft Sales
at 800-360-7561 to obtain a replacement CD-ROM. You can also order it online
at:
http://parts.microsoft.com
If the new CD-ROM also has the same problem, your CD-ROM drive may not be able
to access all of the files on the Bookshelf CD-ROM.
2. Clean the Bookshelf CD-ROM. To do this, use a CD-ROM cleaning kit, or gently
wipe the silver side of the CD-ROM with a soft, lint-free cotton cloth. Do
not use paper cloth which can scratch the plastic and leave streaks. When you
clean the CD-ROM, wipe from the center of the disc outward; do not use a
circular motion.
3. Verify that other CD-ROM programs function properly on your computer.
Additional query words: macmm multi media multimedia multi-media
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Keywords : kberrmsg kbhw kbmm kbHardware kbfaq
Technology : kbHWMAC kbOSMAC kbHomeMMsearch kbBookshelfSearch kbBookShelf1998Mac
Version : MACINTOSH:
Issue type : kbinfo
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