Q171030: XCLN: Err Msg: Upload of Offline Changes Could Not Be Completed
Article: Q171030
Product(s): Microsoft Exchange
Version(s): WINDOWS:4.0,5.0; :8.0,8.01,8.02,8.03
Operating System(s):
Keyword(s): kbusage
Last Modified: 24-APR-2000
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The information in this article applies to:
- Microsoft Exchange Windows 95/98 client, versions 4.0, 5.0
- Microsoft Exchange Windows NT client, versions 4.0, 5.0
- Microsoft Outlook 97, versions 8.0, 8.01, 8.02, 8.03
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SYMPTOMS
========
You may receive the following error message when starting the Microsoft Exchange
or Microsoft Outlook client:
Upload of offline changes could not be completed. You do not have
sufficient permission to perform this operation on this object. See the
folder contact or your system administrator.
In addition, you may receive the following error message while attempting to
synchronize offline folders:
Synchronization with the offline folder file could not be completed. You
do not have sufficient permission to perform this operation on this
object.
In some cases, the All Folders and This Folder menu options may appear to be
disabled under Synchronize on the Tools menu.
CAUSE
=====
There are two possible causes of this behavior, both of which relate to older
versions of dynamic-link library (DLL) files on the system:
1. A Typical or Custom installation of Microsoft Office 97 or Microsoft Outlook
97 was performed over a previous installation of the Microsoft Exchange 4.0
client. In a Typical installation, the Microsoft Exchange Server Support
component, which includes updated files, is not installed. It is also
possible that this component may not be installed during a Custom
installation, depending on whether the user selected that component.
2. Setup failed to update the appropriate files because the file dates were
later than those being installed by the Setup program. This can occur in
situations where the files were manually copied to the hard disk drive. This
causes their creation date to be the date they were copied. Image installs
are another possible reason for incorrect file dates.
WORKAROUND
==========
In either of these situations, you must update the appropriate version of the
DLL files in order to correct this behavior. The preferred method of updating
these files is to add the Microsoft Exchange Server Support component via the
Office 97 or Microsoft Outlook Setup program. This can be done with the
following steps.
NOTE: It may be necessary to rename the following files before continuing, so
that the Setup program is able to copy the newer versions to the Windows\System
folder:
- Emsabp32.dll
- Emsmdb32.dll
- Emsui32.dll
1. Run the Microsoft Office 97 or Microsoft Outlook 97 Setup program.
2. Choose the Add/Remove option.
3. If you are using the Microsoft Office 97 Setup program, select the Microsoft
Outlook component, and then click the Change Option button.
4. Enable the Microsoft Exchange Server Support component.
NOTE: If it is already enabled, disable it, complete the Setup program, run
Setup again, and add it back.
5. Complete the Microsoft Office or Microsoft Outlook Setup.
If the problem still occurs, you may need to remove and reinstall your Exchange
or Outlook client. Note that if Windows Messaging is currently installed on your
computer, you should remove it before reinstalling the Exchange or Outlook
client. To determine if Windows Messaging is installed, in Control Panel,
double-click Add/Remove Programs, and then view the list of installed programs.
Additional query words: ol97
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Keywords : kbusage
Technology : kbOutlookSearch kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbOutlook97 kbZNotKeyword2 kbOutlook97Search kbZNotKeyword3 kbOutlook801 kbOutlook802 kbOutlook803 kbExchange400NT kbExchange500NT kbExchange400Win95 kbExchange500Win95
Version : WINDOWS:4.0,5.0; :8.0,8.01,8.02,8.03
Issue type : kbprb
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