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Q167705: Talking Loudly into Microphone May Cause Disconnect

Article: Q167705
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 95
Operating System(s): 
Keyword(s): kbenv kbhw win95 kbHardware
Last Modified: 25-JUL-2001

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The information in this article applies to:

- Microsoft Windows 95 
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SYMPTOMS
========

While you are connected to the Internet, talking loudly into the microphone may
cause you to lose your connection.

CAUSE
=====

This behavior has been seen with modems that integrate sound card functions with
the modem. This appears to be a limitation of this type of modem working with
either Microsoft NetMeeting or the Microsoft Sound Recorder program.

RESOLUTION
==========

1. Restart your computer and re-establish your Internet connection.

2. If the problem persists, do not talk continuously at high volumes into the
  microphone.

3. Reduce the sensitivity of your microphone. To do so, follow these steps:

  a. Double-click the Speaker icon on the taskbar.

  b. On the Options menu, click Properties.

  c. In the Show The Following Volume Controls area, click the Microphone check
     box to select it.

  d. Click OK.

  e. Lower the microphone setting by moving the Microphone slider.

NOTE: Not all sound cards include drivers that allow adjustment of the microphone
volume. If this option is not available with the sound card you are using,
contact the manufacturer of the sound card to determine whether an updated
Windows 95 driver is available.

STATUS
======

Microsoft is researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.


Additional query words: talk talking

======================================================================
Keywords          : kbenv kbhw win95 kbHardware 
Technology        : kbWin95search kbZNotKeyword3
Version           : 95

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