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Q166340: Direct Cable Connection May Not Work in Localized OSR2

Article: Q166340
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 2,2.1
Operating System(s): 
Keyword(s): kbenv kbtool osr2 win95kbfixlist
Last Modified: 25-MAR-2002

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The information in this article applies to:

- Microsoft Windows 95 OEM Service Release, versions 2, 2.1 
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SYMPTOMS
========

When you are running certain localized non-English versions of Windows 95 OEM
Service Release 2 (OSR2) or OEM Service Release version 2.1 (OSR2.1), attempting
to use Direct Cable Connection to connect two computers may not work. You may
receive an error message stating that the port is not available.

CAUSE
=====

This problem is known to occur with the following localized versions of Windows
95 OEM Service Release 2 and 2.1:

- Swedish

- Finnish

- Danish


RESOLUTION
==========


STATUS
======

This problem no longer occurs in Windows 98. To resolve this problem, install
the current version of Windows. For information about the current version of
Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION
================

This problem may occur regardless of the cabling type used (null-modem serial
cable or bi-directional parallel cable). Other than the update referenced above,
there is no known workaround to this problem.



Additional query words: 95

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Keywords          : kbenv kbtool osr2 win95 kbfixlist
Technology        : kbWin95search kbOPKSearch kbWin95OPKOSR2 kbWin95OPKOSR210
Version           : :2,2.1
Issue type        : kbprb

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