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Q161269: Encarta 97: Internet Explorer Doesn’t Start in Online Library

Article: Q161269
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:3.1,3.11
Operating System(s): 
Keyword(s): 
Last Modified: 01-JUN-2001

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The information in this article applies to:

- Microsoft Encarta 97 Encyclopedia for Windows 
- Microsoft Encarta Encyclopedia 97 Deluxe for Windows 
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SYMPTOMS
========

When you go the Online Library in Encarta Encyclopedia and click the Connect To
Online Library button, either nothing happens or you hear a Windows message
sound, but do not see a message.

CAUSE
=====

Microsoft Internet Explorer is not set to be your default browser. A message
appears stating the following:

  Internet Explorer is not currently your default browser. Would you like to
  make it your default browser?

However, this message flashes so quickly you cannot read it, and then it
disappears behind Encarta.

RESOLUTION
==========

You need to set Internet Explorer as your default browser. Minimize Encarta or
switch to the message, and then select Yes to set your default browser as
Internet Explorer.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Encarta Encyclopedia,
1997 edition. We are researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.

Additional query words: 1997 multi media multimedia multi-media mmtitles kbmm

======================================================================
Keywords          :  
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1997 kbEncartaEnCyc1997Del
Version           : WINDOWS:3.1,3.11

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