KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q160972: Removing FPNW Does Not Remove The FPNW Icon in Control Panel

Article: Q160972
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kbenv kbnetwork kbui
Last Modified: 09-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

A problem has occurred with File and Print Services for NetWare (FPNW) 4.0 which
requires that it be removed and reinstalled.

FPNW may be removed by going into Control Panel, Network, Services, highlight
FPNW, select Remove. When the computer is restarted and Control Panel selected,
the FPNW icon is still available, but double-clicking the icon produces no
result or error messages.

CAUSE
=====

The cause is under investigation.

RESOLUTION
==========

To resolve this problem, reinstall FPNW. If FPNW will not install again, delete
Fpnwmgr.cpl from the <%SystemRoot%>\System32 folder.

STATUS
======

Microsoft has confirmed this to be a problem in Windows NT version 4.0. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.

WORKAROUND
==========

To work around the problem, perform the following:

1. Click the Start button, point to Settings, and click Control Panel.

2. Double-click the Network icon, and then click the Services tab.

3. Select the FPNW service, then click remove.

4. Click OK.

Additional query words:

======================================================================
Keywords          : kbenv kbnetwork kbui 
Technology        : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400
Version           : winnt:4.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.