Q157249: Windows 95 Client Computer Cannot See the Print Queue List
Article: Q157249
Product(s): Microsoft Windows NT
Version(s): WINNT:3.51 4.0
Operating System(s):
Keyword(s): kbprint kbPrinting
Last Modified: 07-SEP-2001
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The information in this article applies to:
- Microsoft Windows NT Workstation versions 3.51, 4.0
- Microsoft Windows NT Server versions 3.51, 4.0
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SYMPTOMS
========
When more than 120 jobs are held in the print queue and you connect to the
printer from a client computer running Microsoft Windows 95, the job list does
not appear when you double-click the printer icon.
CAUSE
=====
The cause of this problem is currently under investigation.
WORKAROUND
==========
To work around this problem, wait until the number of print jobs is less than
120 in the Windows NT print queue. From the Windows 95 client computer, connect
to the printer again, and you should be able to see the print queue.
STATUS
======
Microsoft has confirmed this to be a problem in Microsoft Windows NT Server and
Workstation versions 3.51 and 4.0. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes available.
Additional query words: win95 prt
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Keywords : kbprint kbPrinting
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT351search kbWinNT400search kbWinNTW351search kbWinNTW351 kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbWinNTS351 kbWinNTS351search
Version : WINNT:3.51 4.0
Issue type : kbbug
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