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Q154622: Bookshelf ‘95: Program Hangs Printing to Epson Stylus Color II

Article: Q154622
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:95
Operating System(s): 
Keyword(s): 
Last Modified: 13-JUN-2001

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The information in this article applies to:

- Microsoft Bookshelf '95 for Windows 95 
- the operating system: Microsoft Windows 95 
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SYMPTOMS
========

When you attempt to print from Microsoft Bookshelf 1995 to an Epson Stylus Color
II printer, Bookshelf stops responding (hangs).

CAUSE
=====

This problem can occur if you have version 2.12 of the Epson Stylus Color
printer driver installed on the system.

RESOLUTION
==========

Install a Windows 95 printer driver. To install a Windows 95 printer driver, do
the following:

1. Click the Start button, point to Settings, and then click Printers.

2. Double-click the Add Printer icon.

3. The Add Printer Wizard starts. Follow the on-screen instructions to install
  your printer.

  NOTE: When you are prompted to choose a Manufacturer and Printer from the
  list, select Epson from the Manufacturer section, and Epson Stylus Color
  ESC/P 2 for the Printer.

4. When you are prompted, set the new printer as default.

5. When the Add Printer Wizard completes, delete the old printer icon.

MORE INFORMATION
================

For additional information, please see the following article in the Microsoft
Knowledge Base:

  Q130255 Windows 95: Installing or Setting a Default Printer Driver

The third-party product discussed here is manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this product's
performance or reliability.

Additional query words: 1995 multi media multimedia multi-media mmtitles kbmm

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Keywords          :  
Technology        : kbOSWin95 kbOSWinSearch kbHomeMMsearch kbBookshelfSearch kbBookShelf1995
Version           : WINDOWS:95

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