KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Article: Q151039
Product(s): Word Front Page
Version(s): ; WINDOWS:1.1
Operating System(s): 
Keyword(s): kbdisplay kbdta
Last Modified: 04-OCT-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft FrontPage 97 for Windows with Bonus Pack 
- Microsoft FrontPage for Windows 1.1 
-------------------------------------------------------------------------------

For a Microsoft FrontPage 98 version of this article, see Q194585.

SYMPTOMS
========

When you run FrontPage Explorer, pink lines may begin to appear in the Link View
field. The lines will appear across the yellow background in the Link View field
for any open Web.

CAUSE
=====

This behavior is due to an incompatibility between the Windows 95 generic video
driver and certain display adapters using the Cirrus chip set. This problem is
limited to the Windows 95 operating system.


RESOLUTION
==========

Use the device-specific driver for your display adapter.

MORE INFORMATION
================

To change your display adapter, use the following steps:

1. On the Windows Start menu, point to Settings, and then click Control Panel.

2. Double-click the Display icon.

3. Click the Settings tab.

4. Click Display Type.

5. In the Adapter Type field, click Change.

6. Click Have Disk.

7. Insert your adapter-specific driver disk and click OK.

8. Follow the instructions on your screen.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: 97

======================================================================
Keywords          : kbdisplay kbdta 
Technology        : kbFrontPageSearch kbFrontPage1xSearch kbFrontPage97Search kbZNotKeyword3 kbFrontPage110
Version           : :; WINDOWS:1.1
Hardware          : x86
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.