Q150694: Gardening/Do-It- Yourself: Can’t Open Read Me from Help Menu
Article: Q150694
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kbfaq
Last Modified: 08-NOV-2001
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The information in this article applies to:
- Microsoft Complete Gardening for Windows, version 1.0
- Microsoft Reader's Digest Complete Do-It-Yourself Guide for Windows, version 1.0
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SYMPTOMS
========
On the Help menu, when you click Troubleshooting, nothing seems to happen. The
Read Me file does not open.
CAUSE
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The Read Me file is already open and minimized on your computer.
RESOLUTION
==========
To view to file, do one of the following:
- Click the Read Me file on the Windows 95 taskbar.
-or-
- Use the ALT+TAB key combination to switch to the Read Me file.
To use the ALT+TAB key combination, press and hold down the ALT keyboard key,
then press the TAB key to switch to the file.
STATUS
======
This behavior is by design.
MORE INFORMATION
================
This behavior is consistent with Windows 95 Explorer. In Windows 95, you cannot
open more than one instance of a document at a time.
This problem does not occur on computers running Microsoft Windows NT.
Additional query words: multi media multimedia multi-media mmtitles kbmm gardens readme.wri
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Keywords : kbfaq
Technology : kbHomeProdSearch kbZNotKeyword kbCompleteGardening kbDoItYourself
Version : WINDOWS:1.0
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