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Q148840: Err Msg: Encarta Cannot Find the Files Needed to Start

Article: Q148840
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbenv kberrmsg kbhw kbimu kbHardwarekbfaq
Last Modified: 02-NOV-2001

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The information in this article applies to:

- Microsoft Encarta 96 Encyclopedia for Windows 
- Microsoft Encarta Encyclopedia 97 Deluxe for Windows 
- Microsoft Encarta 97 Encyclopedia for Windows 
- Microsoft Encarta 98 Encyclopedia for Windows 
- Microsoft Encarta Encyclopedia 99 
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SYMPTOMS
========

When you start Encarta, you may receive the following error message:

  Encarta cannot find the files needed to start.

Reinstalling Encarta does not resolve the issue.

CAUSE
=====

Your computer is not properly reading the Encarta compact disc.

RESOLUTION
==========

To resolve this issue, try the following troubleshooting procedures:

- Inspect and clean the compact disc.
- Test your CD-ROM drive file access.
- Change your CD-ROM drive caching settings.

NOTE: After completing each procedure, try starting Encarta. If the error still
occurs, continue with the remaining troubleshooting procedures.

Inspecting and Cleaning the Compact Disc
----------------------------------------

To verify that the compact disc is clean and free of scratches, inspect the
silver side of the disc. To clean the disc, wipe it with a soft cloth in a
straight line, starting from the center of the disc and working your way out to
the edge. Light or fine scratches should not create problems reading the compact
disc.

Test Your CD-ROM Drive File Access Capability
---------------------------------------------

If there is no apparent physical damage, and the error message still occurs after
you clean the compact disc, the CD-ROM disc caching may be improperly configured
for your computer, or your CD-ROM drive may be unable to properly read
high-density 680 MB compact discs.

Some CD-ROM discs are low density (540 MB maximum) and some are high density (680
MB maximum).

For information about how to perform a file access test for a particular
Microsoft multimedia compact disc, please query on the following keywords in the
Microsoft Knowledge Base:

  <program> cdr101

where <program> is the name of the multimedia program you are using.

For additional information, please see the following article in the Microsoft
Knowledge Base:

  Q148351 Multimedia: Some CD-ROM Drives Can't Properly Read Disc

If your drive is not designed to reliably read 680 MB compact discs, you must
purchase a new MPC-compatible CD-ROM drive.

If your drive specification supports 680 MB compact disc and the file access test
fails, you should contact your hardware vendor for further troubleshooting and
product information.

Changing CD-ROM Drive Caching Settings
--------------------------------------

If you are using SmartDrive, disable CD-ROM caching.

If you are using Microsoft Windows 95/98, set the caching to "No Read-Ahead."

For detailed information about how to perform these steps for both Windows 95/98
and MS-DOS, see the following article in the Microsoft Knowledge Base:

  Q140583 How to Configure CD-ROM Caching for Windows 95


Additional query words: multi multi-media media mm compaq gateway ibm acer

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Keywords          : kbenv kberrmsg kbhw kbimu kbHardware kbfaq
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1996 kbEncartaEnCyc1997 kbEncartaEnCyc1997Del kbEncartaEnCyc1999 kbEncartaEnCyc1998
Version           : :
Issue type        : kbprb

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