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Q147471: PC Ext: Remote Client Sets Hop Count to Ten

Article: Q147471
Product(s): Microsoft Mail For PC Networks
Version(s): WINDOWS:3.2
Operating System(s): 
Keyword(s): 
Last Modified: 20-MAY-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Mail Remote for Windows, version 3.2 
-------------------------------------------------------------------------------

SYMPTOMS
========

A mail message sent from the Version 3.2 of Microsoft Mail Remote for Windows
version 3.2 or 3.5 client, may result in a non-delivery message similar to the
following:

  From: POSTMASTER
  To: < sender of message >
  Subject: Mail failure
  Date: Thursday, May 23, 1996 3:22PM

  FROM: < sender of message >
  TO: < recipient of message >
  DATE: 23-05-96
  TIME: 15:22

  SUBJECT: < subject of message >

  ----------------------------------------------------------------

  [003] Message hop count exceeded. Message followed the following route:
  NETCAD/HBPO01
  NETCAD/BUPO01
  NETGRI1/RH02
  NETGRI1/IH01
  NETSIS/WO01
  NETSIS/EUO01
  NETSIS/HUB02
  NETUFE/HUB01
  NETUFE/HUB03
  NETUDI/UDIPO1

  while attempting to send to the following addresses:
  <net>/<po>/<mailbox>

CAUSE
=====

The non-delivery report is generated when the number of hops reaches ten,
regardless of the hop count setting as configured in the Admin program. The
Remote Windows client does not pick up the administrator set hop count from the
postoffice. The client inserts a hop count of ten in all messages.

RESOLUTION
==========

A supported fix that corrects this problem is now available from Microsoft, but
has not been fully regression tested and should be applied only to systems
experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information on support costs, please go to the following address on the World
Wide Web:

  http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

The English version of this fix should have the following file attributes or
later:

  File Name      Version
  ----------------------
  External.exe   3.5.30

This hotfix has been posted to the following Internet location as Remcy2k.exe:

  ftp://ftp.microsoft.com/bussys/mail/pcmail-public/All-Y2K/


STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Mail Remote for
Windows version 3.2.


MORE INFORMATION
================

The Windows Remote Client has no access to the hop count as set by the
administrator on the home postoffice. The 3.05.0030 version of external
implements code to insert the postoffice value of hop count into remote client
messages. Prior versions of external did not change the value of hop count when
handling remote client messages.

In the Microsoft Mail for PC Networks Administrators Guide, Chapter 7, is a
section describing the purpose of hop count and the procedure to set it. This
setting is designed to affect all client mail for users having a mailbox on the
postoffice.

See Article Q147368 for more information about a similar hop count problem for
messages generated by the Microsoft Mail for Windows client.

Additional query words: MailPCWRmt hopcount MailPCWin MailPCMMTA

======================================================================
Keywords          :  
Technology        : kbMailSearch kbZNotKeyword3 kbMailRemote320
Version           : WINDOWS:3.2
Issue type        : kbbug
Solution Type     : kbfix

=============================================================================

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