Q146452: Go To: on Contact Tab Not Work Until Sort Contacts
Article: Q146452
Product(s): Microsoft Schedule+ for Windows
Version(s): WINDOWS:7.0; Win95:7.0
Operating System(s):
Keyword(s):
Last Modified: 21-MAY-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Schedule+ for Windows, version 7.0
-------------------------------------------------------------------------------
SYMPTOMS
========
When you enter Contacts for the first time, and you try to use the Go to: field,
Schedule+ will not search through the Contacts entered.
CAUSE
=====
This is by design.
RESOLUTION
==========
You need to sort the contacts prior to using the Go to: field (choose Sort from
the View menu). Modify the Sort order, and click OK.
Additional query words: 7.00
======================================================================
Keywords :
Technology : kbOfficeSearch kbSQLServ700 kbScheduleSearch kbOffice95Search kbZNotKeyword3
Version : WINDOWS:7.0; Win95:7.0
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.