KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q141255: Help Menu Items Unavailable in Full Screen Mode

Article: Q141255
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kbbuglist
Last Modified: 08-NOV-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Oceans for Windows, version 1.0 
- Microsoft World of Flight for Windows, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you select some of the Help menu items in the multimedia programs listed at
the top of this article, no information is displayed.

CAUSE
=====

If you run the program in full screen mode using a screen resolution of 800 x
600 or 1024 x 768, some of the Help menu items are unavailable.

RESOLUTION
==========

To resolve this problem, do the following:

1. In the multimedia product you are using, click the Options button, and then
  click Audio/Video.

2. Under Run Full Screen, click Off. Click OK.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Oceans for Windows,
version 1.0 and Microsoft World of Flight for Windows, version 1.0. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.

Additional query words: multi media multimedia multi-media mmtitles kbmm

======================================================================
Keywords          :  kbbuglist
Technology        : kbHomeProdSearch kbZNotKeyword kbKidsSearch kbWorldofFlight kbOceans
Version           : WINDOWS:1.0

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.