Q139533: Multimedia: Program Will Not Launch After New Updates
Article: Q139533
Product(s): Microsoft Home Multimedia Titles
Version(s): 1996 edition
Operating System(s):
Keyword(s):
Last Modified: 17-DEC-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Cinemania for the Macintosh 1996 edition
- Microsoft Music Central for the Macintosh 1996 edition
- Microsoft Music Central for Windows 1996 edition
- Microsoft Cinemania for Windows 1996 edition
-------------------------------------------------------------------------------
SYMPTOMS
========
When you attempt to start one of the products listed above, you receive the
following error message:
<Product name> cannot find the file ... data\<product name>.m14.
Please insert the CD into your CD-ROM drive and restart the machine.
CAUSE
=====
This error message may be caused by a corrupted update file, or by file
corruption that occurred during download.
RESOLUTION
==========
To resolve this problem, move the update file from the Updates folder to a
floppy disk and restart the machine.
If this resolves the problem, repeat the download for your update file.
STATUS
======
Microsoft has confirmed this to be a problem in the products listed. We are
researching this problem and will post new information here in the Microsoft
Knowledge Base as it becomes available.
MORE INFORMATION
================
The update file may have become corrupted when you downloaded the file off of
the Internet. You may need to decrease the baud rate of your modem to
successfully download the file.
Additional query words: 1996multi media multimedia multi-media mmtitles kbmm
======================================================================
Keywords :
Technology : kbHWMAC kbOSMAC kbHomeProdSearch kbHomeMMsearch kbCineManiaSearch kbCinemania1996 kbCinemania1996Mac kbMusicCentral kbMusicCentralMacSearch kbMusicCentralMac1996 kbMusicCentral1996
Version : :1996 edition
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.