KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q139448: PRB: "Video for Windows is Not Installed" Error

Article: Q139448
Product(s): Microsoft Mastering Series
Version(s): 1.0
Operating System(s): 
Keyword(s): kberrmsg kbmm
Last Modified: 09-MAR-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- MSPRESS Mastering Microsoft Visual FoxPro 3.0, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

Attempting to play the tour video, a demo video, or an expert point of view
video results in the following error message, and the video does not play:

  Video for Windows is Not Installed

CAUSE
=====

This error message appears when the Video for Windows drivers cannot play the
video file. The cause of this could be something other than not having Video for
Windows installed on the system.

RESOLUTION
==========

1. Make sure you do have Video for Windows version 1.1 installed on your system
  by running Setup.exe from the \Vfw directory on the Mastering Visual FoxPro
  compact disc. The Setup program installs the latest version of Video for
  Windows on your computer.

2. If the problem still occurs, try playing a demo or expert point of view video
  file directly from the Mastering Visual FoxPro compact disc. To do this,
  start the Media Player program that is usually installed under Accessories,
  and open one of the video files. The demo files are located in the
  \Mvfp\Demos directory on the compact disc, and the expert point of view files
  are in the \Mvfp\Pov directory.

3. If the file can't be run under Media Player, you have a problem with Video
  for Windows on your computer. If this is the case, Media Player should give
  you a useful error message describing the cause of the problem.

4. If you have installed Video for Windows from the Mastering Visual FoxPro
  version 1.0 compact disc and are still experiencing the problem, use one of
  the following support options to get more help:

   - On CompuServe, type GO MSWIN95.

   - On The Microsoft Network, go to the Microsoft Windows Forum.

   - Call Microsoft Product Support Services at (425) 635-7040.

STATUS
======

Microsoft is researching this behavior and will post new information here in the
Microsoft Knowledge Base as it becomes available.

Additional query words: 1995multi media multimedia multi-media mmtitles

======================================================================
Keywords          : kberrmsg kbmm 
Technology        : kbMSPressSearch
Version           : :1.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.