Q138152: Microsoft Fax May Not Detect Dial Tone
Article: Q138152
Product(s): Microsoft Windows 95.x Retail Product
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 17-DEC-2000
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
When you try to send a fax using Microsoft Fax, you may receive an error message
stating that no dial tone was detected. However, if you plug a telephone into
the modem or the phone jack, you hear a dial tone and you can dial out.
CAUSE
=====
This problem can be caused by either of the following conditions:
- The dial tone is not the standard steady tone. The dial tone may not be the
standard steady tone due to dial tone changes resulting from an added service
on your phone line.
- You are using a cellular phone that requires you to press a button before a
dial tone is heard.
RESOLUTION
==========
To work around this problem, use any one of the following methods:
- Listen to your voice messages, or perform the steps required to reset the
dial tone to the standard dial tone.
- Press the Dial button on your cellular phone before clicking the Deliver Now
command.
- Prevent the modem from waiting for a dial tone. To do so, follow these
steps:
a. In Control Panel, double-click the Modems icon.
b. Click your modem, and then click Properties.
c. On the Connection tab, click the "Wait for dial tone before dialing" check
box to clear it.
d. Click OK.
NOTE: This option is unavailable with the generic Standard modem types.
MORE INFORMATION
================
Some telephone companies offer services (such as voice mail) that affect the
sound of the dial tone. For example, your dial tone may change to a series of
double beeps to notify you that you have messages waiting. Fax modems do not
recognize this sound as a dial tone.
======================================================================
Keywords :
Technology : kbWin95search kbZNotKeyword3
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.