Q134767: Lens Screen Saver Hangs with Diamond Viper Video Drivers
Article: Q134767
Product(s): Microsoft Windows 95.x Retail Product
Version(s):
Operating System(s):
Keyword(s):
Last Modified: 18-DEC-2000
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Plus! for Windows 95
-------------------------------------------------------------------------------
SYMPTOMS
========
When the Microsoft Plus! for Windows 95 Lens screen saver activates on a
computer running 16-bit Diamond Viper video drivers in 1024 x 768 x 256
resolution, the desktop turns black and white and then the system stops
responding (hangs).
CAUSE
=====
The 16-bit (Windows 3.1) Diamond Viper video drivers are not compatible with
Windows 95 and Microsoft Plus! in 1024 x 768 x 256 resolution.
RESOLUTION
==========
Please contact Diamond to inquire about obtaining updated drivers for the video
card.
======================================================================
Keywords :
Technology : kbWin95search kbGamesSearch kbPlusSearch kbZNotKeyword3 kbPlus95
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.