KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q134550: No Sound in MS-DOS-Based Programs with Gravis Ultrasound Card

Article: Q134550
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 17-DEC-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you are using a Gravis Ultrasound (GUS) sound card, you may not hear any
sound in MS-DOS-based programs that use the sound card.

CAUSE
=====

Windows 95 does not include updated GUS drivers. Windows 95 continues to use the
Windows 3.1 GUS drivers, which do not provide Sound Blaster emulation for
MS-DOS-based programs.

RESOLUTION
==========

First, try to configure the program for native GUS support rather than Sound
Blaster emulation. If you cannot do so, configure the program to run in MS-DOS
mode. To do so, follow these steps:

1. Use the right mouse button to click the program icon, and then click
  Properties on the menu that appears.

2. On the Program tab, click the Advanced button.

3. Click the MS-DOS Mode check box to select it.

4. Click the Use Current MS-DOS Configuration option button.

5. Click OK to close all the dialog boxes that have opened.

Run the program by double-clicking the icon, or by typing the program name in the
Run dialog box. Note that typing the program name at an MS-DOS prompt does not
cause the program to use the new configuration.

You may need to take additional steps to set up the mouse, sound card, or CD-ROM
drive; follow standard procedures for MS-DOS mode programs to make such services
available.

You may also want to contact Gravis to inquire about obtaining updated GUS
drivers.

======================================================================
Keywords          :  
Technology        : kbWin95search kbZNotKeyword3

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.