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Q131963: PC Mac: Client Hangs When Accessing PO on NT 3.5 Server

Article: Q131963
Product(s): Microsoft Mail For PC Networks
Version(s): WINDOWS:3.0
Operating System(s): 
Keyword(s): 
Last Modified: 19-OCT-2000

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The information in this article applies to:

- Microsoft Mail for PC Networks, version 3.0, on platform(s):
   - the operating system: Mac OS (ALL) 
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SYMPTOMS
========

When you run Microsoft Mail for PC Networks, Macintosh workstation against a
version 3.2 Microsoft Mail postoffice located on Microsoft Windows NT version
3.5 Server with Services for Macintosh installed, the Macintosh clients may
experience severe performance degradation, or the client may hang
intermittently.

CAUSE
=====

This may occur when you mount the volume on the Macintosh client, logging on to
the Mail server, or when you manipulate mail messages on the server.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Windows NT version 3.5
and Microsoft Windows NT version 3.51. This problem was corrected in the latest
U.S. Service Pack for Windows NT. The server MUST be version 3.51 to implement
this fix.

This fix is available only on Windows NT 3.51. If this fix is required and
Windows NT 3.51 is not the current version being used, Product Support has been
authorized to send a Windows NT 3.51 server step-up upgrade CD-ROM. The latest
U.S. Service Pack will need to be applied to the version 3.51 installation.

For information on obtaining this update, query on the following in the Microsoft
Knowledge Base:

  SERVPACK

Additional query words: 3.00 mac

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Keywords          :  
Technology        : kbMailSearch kbZNotKeyword3
Version           : WINDOWS:3.0

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