Q124580: Explorapedia: Program Seems to Hang When Printing
Article: Q124580
Product(s): Microsoft Home Kids Products
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kbprint kbimu kbPrintingkbfaq
Last Modified: 07-SEP-2001
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The information in this article applies to:
- Microsoft Explorapedia series: World of Nature for Windows, version 1.0
- Microsoft Explorapedia series: World of People for Windows, version 1.0
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SYMPTOMS
========
When you attempt to print an article in Microsoft Explorapedia, the program may
seem to stop responding (hang).
CAUSE
=====
This behavior can occur for either of the following reasons:
- Explorapedia does not include a printer interface, so you do not receive
error messages or warnings when the printer requires attention.
- Explorapedia is graphically oriented, so it prints articles slower than other
programs. It may take a few moments after the "Printing in progress" message
disappears before you regain control with the mouse.
RESOLUTION
==========
Windows 95/98
-------------
If you wait several minutes and notice no response from the printer, follow these
steps to check the status of the print job:
1. Click Start, point to Settings, and then click Printers.
2. Double-click the printer you want to use.
3. If you see an error message under in the Status column, resolve the printer
error, or cancel the print job. To cancel a print job, follow these steps:
a. Click the document.
b. On the Document menu, click Cancel Printing.
If you do not see a print status error, continue to wait for the print job
to finish.
4. Click Explorapedia on the taskbar.
Windows 3.x
-----------
If you wait several minutes and notice no response from the printer, follow these
steps to use Print Manager to check the status of the print job:
1. Press "CTRL+ESC" (without the quotation marks) to open the Task List.
2. In the Task List box, click Print Manager, and then click Switch To.
If you do not see Print Manager, click Program Manager in the Task List box,
click Switch To, and then double-click Print Manager in the Main group in
Program Manager.
3. If you see an error message under in the Status column, resolve the printer
error, or cancel the print job. To cancel a print job, follow these steps:
a. Click the document.
b. On the Document menu, click Cancel Printing.
If you do not see a print status error, continue to wait for the print job
to finish.
4. Press "CTRL+ESC" (without the quotation marks) to open the Task List.
5. In the Task List box, click Explorapedia, and then click Switch To.
Additional query words: 1.00 xplor mskids kids tad tadpole people hangs crash freeze locked-up lock bomb down nature
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Keywords : kbprint kbimu kbPrinting kbfaq
Technology : kbHomeMMsearch kbZNotKeyword2 kbExplorapediaNature100 kbExplorapediaPeople100
Version : WINDOWS:1.0
Issue type : kbprb
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