KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q123998: Windows 95 Err Msg: Not Enough Storage to Complete…

Article: Q123998
Product(s): Microsoft Windows 95.x Retail Product
Version(s): 95
Operating System(s): 
Keyword(s): kb3rdparty kbhw kbprint win95 kbPrinting kbHardware
Last Modified: 07-SEP-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you try to open the Printers folder, you receive the following error
message:

  Not enough storage to complete this operation.

CAUSE
=====

This error occurs when you are using a LaserMaster printer driver and you try to
open the Printers folder from the Settings menu, Control Panel, My Computer, or
Windows Explorer. The LaserMaster LX8 600 dots per inch (DPI) LaserJet add-on
controller card does not work with Windows 95. Windows 95 does not allow
installation of this LaserMaster printer driver.

LaserMaster has confirmed that it will not provide updated drivers for the LX8
LaserJet add-on controller card.

RESOLUTION
==========

At this time, the only work around is to remove LaserMaster printer drivers.

MORE INFORMATION
================

This card is no longer manufactured and is not supported under Windows 95. The
LaserMaster LX8 600 DPI LaserJet add-on controller card is manufactured by
LaserMaster, a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.


Additional query words: 3rdparty laser master

======================================================================
Keywords          : kb3rdparty kbhw kbprint win95 kbPrinting kbHardware 
Technology        : kbWin95search kbZNotKeyword3
Version           : 95
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.