KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q122319: NEC CDR-500 and CDR-600 May Require Firmware Upgrade

Article: Q122319
Product(s): Microsoft Windows NT
Version(s): winnt:3.5
Operating System(s): 
Keyword(s): 
Last Modified: 08-AUG-2001

3.50

WINDOWS

kb3rdparty

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Workstation version 3.5 
- Microsoft Windows NT Server version 3.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you install or access an NEC CDR-500 (3Xi) or NEC CDR-600 (3Xe) CD-ROM in
Windows NT version 3.5, problems may occur.

CAUSE
=====

Problems may occur if the NEC SCSI CD-ROM is configured as a SCSI-2 device.

RESOLUTION
==========

To correct this problem, do one of the following:

- Configure the NEC SCSI CD-ROM as a SCSI-1 device.

  -or-

- The third-party contact information included in this article is provided to
  help you find the technical support you need. This contact information is
  subject to change without notice. Microsoft in no way guarantees the accuracy
  of this third-party contact information.

  Contact NEC Technical Support for version 2.5 or later of the CD-ROM firmware
  to make it work as a SCSI-2 device. The number for NEC Technical Support is
  (800) 632-4525.

The NEC products discussed here are manufactured by NEC Technologies, Inc., a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.

Additional query words: prodnt 3rdparty

======================================================================
Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNT350search kbWinNTW350 kbWinNTW350search kbWinNTSsearch kbWinNTS350 kbWinNTS350search
Version           : winnt:3.5

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.