Q106095: ScanDisk Repeatedly Tells You to Exit and Run ScanDisk Again
Article: Q106095
Product(s): Microsoft Disk Operating System
Version(s): MS-DOS:6.2,6.22
Operating System(s):
Keyword(s):
Last Modified: 02-DEC-1999
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The information in this article applies to:
- Microsoft MS-DOS operating system versions 6.2, 6.22
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SYMPTOMS
========
ScanDisk may be unable to repair your disk and instruct you to rerun ScanDisk to
correct the problem. Running ScanDisk again may still not correct the problem.
CAUSE
=====
This problem occurs when ScanDisk detects a bad sector that is used to store the
volume label.
RESOLUTION
==========
If you have a bad sector in the volume label (or another root directory area),
contact your manufacturer.
Additional query words: 6.20
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Keywords :
Technology : kbMSDOSSearch kbMSDOS622 kbMSDOS620
Version : MS-DOS:6.2,6.22
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