Q69835: Epson Equity III Does Not Run Standard Mode
Article: Q69835
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.0,3.0a,3.1,3.11
Operating System(s):
Keyword(s):
Last Modified: 13-DEC-1999
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The information in this article applies to:
- Microsoft Windows versions 3.0, 3.0a, 3.1, 3.11
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SYMPTOMS
========
You receive the following error message when you run Microsoft Windows in
standard mode on an Epson Equity III (286) computer:
Insufficient extended memory to run in standard mode; increase available
extended memory or run in real mode
This occurs regardless of the amount of physical extended memory available on the
system.
CAUSE
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Epson technical support has confirmed that its Epson Equity III computer cannot
run Windows 3.0 in standard mode. The inability to run standard mode cannot be
controlled by means of any available HIMEM.SYS switches. Epson tested with the
latest ROM BIOS available at the time.
MORE INFORMATION
================
The Epson Equity III is no longer in production. For this reason Epson does not
expect to provide a correction for this problem.
The Epson Equity III Plus (286) computer has been reported to run standard mode
without any reported problems. This is not to be confused with the older Epson
Equity III that is referenced above. The Epson Equity III Plus is still being
produced.
The Epson products included here are manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding these products'
performance or reliability.
Additional query words: 3.00 3.0 3.0a 3.00a 3.10 3.11 win30 win31 KBHW
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Keywords :
Technology : kbWin3xSearch kbZNotKeyword3 kbWin300 kbWin300a kbWin310 kbWin311
Version : WINDOWS:3.0,3.0a,3.1,3.11
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