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Q68241: Updated Display Driver Required for Hyundai LT-5 Laptop

Article: Q68241
Product(s): Microsoft Windows 95.x Retail Product
Version(s): WINDOWS:3.0,3.0a,3.1,3.11
Operating System(s): 
Keyword(s): 
Last Modified: 13-DEC-1999

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The information in this article applies to:

- Microsoft Windows versions 3.0, 3.0a, 3.1, 3.11 
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SYMPTOMS
========

If you run Microsoft Windows in 386 enhanced mode on a Hyundai LT-5 laptop, your
video display may split (displaying two copies) when you run an MS-DOS-based
application and exit or switch back to Windows. One copy of the screen appears
on top of the other instance (about halfway down).

CAUSE
=====

The Hyundai LT-5 laptop requires an updated display driver to run Windows in 386
enhanced mode. If you have this configuration, you should contact your local
Hyundai dealer to obtain the updated display driver.

WORKAROUND
==========

To work around the problem, exit and restart Windows.

MORE INFORMATION
================

The Hyundai LT-5 386 laptop computer uses a standard VGA screen with a 640 x 480
display resolution.

In addition to the installation instructions that are usually included with
third-party drivers, you can refer to pages 563-564 of the "Microsoft Windows
User's Guide" for installation procedures of third-party drivers.

For further information, please contact Hyundai Technical Support.

Additional query words: 3.0 3.0a 3.00a lap top monitor 3.10 3.11

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Keywords          :  
Technology        : kbWin3xSearch kbZNotKeyword3 kbWin300 kbWin300a kbWin310 kbWin311
Version           : WINDOWS:3.0,3.0a,3.1,3.11

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