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Q129221: XCLN: Can’t Print by Dragging Message to Printer

Article: Q129221
Product(s): Microsoft Exchange
Version(s): 4.0
Operating System(s): 
Keyword(s): kbusage
Last Modified: 10-MAR-1999

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The information in this article applies to:

- Microsoft Exchange Windows 95/98 client, version 4.0 
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SYMPTOMS
========

When you try to drag a message from Microsoft Exchange to a printer, the mouse
pointer changes to the "Unavailable" pointer while it is on top of the printer,
and you cannot print the message.

CAUSE
=====

The Microsoft Exchange message document type is not supported for direct drag
and drop printing in Windows 95.

WORKAROUND
==========

To print the message, use the Print option on the File menu, or save the message
to the desktop and drag it to the printer.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft Exchange version
4.0 Windows 95 client. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.

Additional query words: faq


======================================================================
Keywords          : kbusage 
Technology        : kbExchangeSearch kbExchangeClientSearch kbZNotKeyword kbZNotKeyword2 kbZNotKeyword3 kbExchange400Win95
Version           : 4.0

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